Weird Normal Baking results

Hi community
I’m working with a friend on a game. For that we need low poly spaceship models. So I created a low poly spaceship, duplicated that and started to add some details do that duplicate (so far I only subdivided and extruded or intruded some faces). Then I tried to normal-bake that high poly model onto the low poly one. These are the results:

What am I doing wrong?
Normal and Tangent is set, slected to active is checked and I played around with different margin , distance and bias settings (atm is margin: 13, distance: 200 Bias: 1)

Thanks for your help

I’m also having problems, the normal map is coming out gray with the raised parts in yellow, instead of the the usual blue and pink.
And normal mapping does not work.

Also the texture slot area in the properties window has turned green, it used to be gray. What does that mean?
Is there any documentation for this kind of thing? (Blender 2.58)

Mick Berg.

Few questions: The high poly model needs to envelop low poly model. That is, you can’t have a depression from high poly into low poly.

Smoothing need to be “on” for low and high poly model. Is it set that way?

Thanks for the answer. I scaled the high poly model a little bit up. Still I get the same results.
With smoothing on, the baked normal map is a little bit more smooth but still I get the same problems as seen above. And I want sharp edges on my normal map. Not smoothed ones.
Thanks anyway

I was playing around with it a little more and I found out, that when I don’t have any straight vertigal (z-axis) faces, the normal map turns out way better. It’s still not perfect but I guess I found the problem. Can someone explain me, why that is happening?
The problem areas are mostly on the body, where the wings are attached to the body of the craft.

And the extruded parts are not visible on the map, cause they have vertical faces as well. I just scaled the faces a little and now they are visible.

Sounds like you unwrapped it from view. Is this the case?

And on smoothing, it is one of those settings that you need to bake Normal with. It just won’t bake without it.