Weird Planes show up in smoke sim

Hey all…I’ve been trying to use the smoke sim in 2.7 and I keep having weird planes showing up in the viewport like this:

Also, the smoke will not render. I’m using particles on the icosphere (flow object) and the cube is the domain with a volumetric material assigned and a voxel texture. Not sure what’s up…any advice would be much appreciated.

Thanks in advance.

Also…in case it matters (which I’m thinking it might.) I’m running on Win Vista (home) w/ a Dual core CPU T2390 @ 1.86 GHz. 2 G ram. I know it’s not much but it’s all I’ve got and it can do everything but smoke that I’ve asked it to do so far…besides, while I’m still learning I’m not going to be cranking out pro stuff anyway. But…I do need to figure out what’s causing this. I’ve also had several crashes while trying to render the smoke so I’m thinking it’s a RAM thing. Not surprising running windows…

Any help?


well, going back to quick effect smoke on a default cube at least lets me render smoke. I’m still not seeing it in the viewport, however. Could be a hardware issue?

have you tried recreating the smoke sim in a fresh file? maybe it’s just a problem with a corrupt file.

I notice from the screenshot that you’re using v2.70, maybe try with a more recent recent version, ? If the problem still persists, maybe upload a blendfile for others to check?

Thanks (all) for the suggestions. Here are a few things that have helped…

  1. Reset all world settings…somehow they had all been changed to all black resulting in effectively no render…not sure how that happened but I’ll chalk it up to newbie user error this time.
  2. Mapped the domain texture’s influence to also impact density. After I did this, I began to have some measure of control over the results.
  3. Ticking the Hi-res smoke option allowed me to “see” the smoke in the viewport. However, to reduce the load on my machine, I unchecked the box after rendering a couple times and checking the results.

Now, I still have the weird planes showing up in the viewport and I still cannot see the smoke in the viewport. However, I have been able to at least gain a measure of control over the results. I started from scratch on the scene I was planning on using the smoke sim in and was at least able to get some initial results…so the smoke sim is working, I’m just not able to preview it while I’m working on it…have to wait to render it out. Inconvenient but functional I suppose. I’ve tried changing viewing modes too for kicks and grins to see if that helped but it didn’t. I’m open to further suggestions and will keep trying to figure this out. Would like to be able to post a solution if I find it in case anyone else comes up against this issue…we’ll see.

I’ll also look into most recent build of 2.7 as you suggested, KWD. Thx!