Weird Shadows

hiya, I’m new here and also a noob. I’ve been following some tutorials on the wiki book Blender 3d noob to pro. When I try to render my models, this happens.

Can you tell me what is wrong with the shadow?

I enabled smooth and subsurfed a box to level 4.

You might try recacluating the normals. They might be flipped on some of those faces, which would give you strange shadows. I think in edit mode you press ctrl+N.

Yea – edit mode, SELECT ALL, then ctrl+n