Werid color in edit mode

Hello. My mesh has a weird blue color when I put it in edit mode:



Is a bit uncomfortable work with this color. ¿How can I quit it? I tried to reset the user preferences, but it didnt change.
I think that is a problem of the influences, but i don know how solve it.

In the 3d View, hit the N key to bring up the Properties Shelf. Look under the Mesh Display section there and see if the checkbox marked “Show Weights” is ticked.

1 Like