What am i doing wrong while baking normal map?

Hi!

See image below. I’m just learning, it’s a quick test. Suzanne duplicated, one copy was subdivided, sculpted some detail and used it to create normal map on low res copy’s UV. Now I know that uv is not good, it’s just a quick setup. btw it’s 1024*1024. The result looks very bad… maybe i expect too much from normal maps (zbrush has an option “smoothing lowres normals” which gives much better result, but I’d like to make my normal maps in Blender)
I’ve tried tpo play with distance/bias but doesn’t seem to help… and I don’t really know how to use them.
thx,
mz

EDIT:
blend file,

http://speedy.sh/9pGs7/normalmaptest.blend


Are you using smooth shaded for both objects ?

Post a link to your blend file

I did not use smooth shaders… I did not think it matters.
I made a test now with smooth shading. it looks better, but still not nice… i don’t know how to make nice mappings
Edit:
I put the blend file into first post.


(I tried to attach the blend file, but it did not work)
I’m sure with a little effort you can find somewhere else to upload it or remove any unnecesary things in the blend file and use the compress option when you save your file.

I uploaded it somewhere (the first sharing service I found :slight_smile: ) It seems to be a hungarian page, but works, just click on “Letöltés:normalmaptest.blend” at the top

Here is an alternative link in case the one in the first post is not working:
http://www.filedropper.com/normalmaptest
(my prev message might got lost or still waiting for mod)

I tested the model in unity3d, I think it looks ok now. The model is not ideal for this, but it was just a quick test. So thanks for the tip for setting it to smooth shading before baking normal map. I wonder how to do the same with models where i want to have sharp edges at different parts, but I will experiment with it.