What are these little "spines"?

and how do I get rid of them?
not sure how I got them was adjusting the camera and then when I looked back at the model saw all those rays pointing out.
Nothing in the “normals” is checked.
Thank you

They are the result of having a low amount of geometry on a subdivided mesh. It’s nothing to be worried about though. If you don’t like looking at them in wireframe mode, go into your modifiers tab and under your sub-d modifier, uncheck the box that says “Optimal Display”.

Hope that helps :slight_smile: Let me know if you have any more questions and I’ll do my best to help.

Please use the relevant support forum for support questions, it’s not difficult to take 2 secs to think before you start a thread

Moved from Blender Discussion to Support / Basics & Interface

Polygobblerr thank you that did it!
& Richard I had looked for a better forum to post this in but evidently not well enough. Thank you for moving it.