What can I do to keep my object from splitting when I sculpt?

Everytime I try to sculpt, my object has a gap/split in it. Is there a way to fix this?
Just FYI I did a loop cut, deleted the vertices, and added a mirror modifier to the split object

Turn on clipping on the mirror modifier.

Screenshot from 2021-09-04 21-49-14

Hope this helps!

Yes it did help! Thanks so much!

1 Like