what happened to the invisble option..

using blender 2.49

i have my map and i append or link my character to my map then i am supposedly making an invisible box for the collision detection of my character but there seem to be no option for making it invisible… as what i know it’s just in the logic bricks right next to ghost. but when i go the logic bricks, it shows physics… and when i click physics, the actor comes up then dynamic and riggid body… does anybody know what seems to be the problem?:confused:

sorry for my english anyway…

Just select your mesh > editmode > U-key - Reset UVmap. All the UVtex options will become available (with some like invisible, text, and halo also working in GLSL mode)

theres a actuator for it now, add an always sensor and controller then a visibility actuator and uncheck the visibillity box :slight_smile:

if you added it to a new scene your world may not be loaded yet. Go to the world buttons and select your world.