what is the best rendering setting for time rendering without increase the quality ?

what is the best rendering setting for time rendering without increase the quality ?
i have exterior archviz and i want ant tips to reduce time of rendering without increase the quality of rendering
i have GTX 760 … any help ?

  1. Use the latest versions of Blender. (each update Blender’s rendering is sped up more.)
  2. With a graphics card, use larger tiles for rendering
  3. Turn off reflective & refractive caustics
  4. If you have 2.79, use lower samples but use the denoiser as well

Use tricks to handle anything that would require brute forcing. Like caustics. If simply turned off you’ll end up with a darker image, I tend to use diffuse only for secondary bounces. I never plug in any normal info on this, not sure if it matters.

Use area lights over emission geometry whenever possible. If they need to be visible, use emission geometry that is visible to camera only.

Use the “AO after n bounces” trick if you need many bounces but can’t afford them (prone to cuda crashing my gfx card when I use too big tiles). I just read about this again today and I’ve never tried it before so I don’t know how it actually handles.

Consider replacing textures that happen to end up horrible after denoise.

If you have many lights (probably not in outdoor scene), consider rendering out various lighting groups in separate renders. That way you may reduce samples considerably for some of the groups, and have total control over the look after rendering. Not sure how this work for outdoors, but works great for my typical enclosed indoor scenes with tons of lights.

I’ll also say these aren’t a solution for every scene. Learn as much as you can about optimizing and you’ll eventually learn what kind of tricks to utilize where. Prior to denoiser there was that crazy passes post nodes approach, but you’d end up spending a lot of time doing that. I tried, but I couldn’t find it too useful for the kind of projects I do. Might be useful for you, although I have no idea how to set it up in combination with the denoiser.

Make sure you have the nightly build besides the 2.79 release. https://builder.blender.org/download/
The group at the top is what you need. With that build you not only have denoising but the CPU and GPU rendering at the same time. I simply use the default which is set to CPU with a tile size of 32. However my CPU is far better then the graphics card. Your case might be different.

I also clamp at 100 _ 20 for a current project. But, since I’m attempting to animate you might not clamp at all. Regardless rendering simply takes time. I have gotten render times down to under six minutes for all shots by baking the walls. If you are interested in animating baking diffuse surfaces is a option. But not one I would consider for a still render.