What the heck happened?


Have a look and you’ll see what I mean. I don’t know what happened here but it is affecting Blender on windoze and Linux. It’s localized to this machine only. I’ve tried uninstalling and reinstalling on both platforms, and recompilinging from CVS but nothing seems to work. Blender is still running fine on my other machines, even with the same files. Oh, and it doesn’t seem to matter what format I out put either. the same applies to stils and codecs. I’m really not looking forward to reinstalling both systems. HELP???

And you say this is not intentional? Pity, I’d love to know how you did it!

Can you post a blend so we can check?

Also. . .
Is it coming up like this on-screen or just in rendering?

Have you tried rendering to Yafray?

What’s your system specs? (Ati Card?)

It just all of a sudden started happening. The blend files aren’t the problem, they all do it on this machine but they all work fine on my other machines. They only render this way. I have an ATI Radeon Xpress 1100 and have reinstalled the drivers but that didn’t help either. What gets me is that it’s happening on both platforms with Blender but I’m not having problems rendering images from any other programs on either platform.

That file was just an example to get a small video on the net and I deleted it afterward. Here are some that I had previously uploaded…they do it also:


I don’t know much 'bout Linux, but in Windows, have you tried turning down your hardware acceleration?

Display - Settings tab - Advanced button

Troubleshooting tab

Turn down Hardware acceleration.


On windoze I found that it’s better to just remove ATIOGLXX.dll because hardware acceleration performs the way it should when you do this but altering it isn’t helping either. I’ve been running it for 6 months this way. I even just tried putting the .dll back in the folder, and restarted but that didn’t help either.

1 Like

OK - So, obvious question:

What’s changed on this machine?

It was fine - now it’s not. You’ve eliminated the file, graphics acceleration, O/S. Added any new memory lately, or bios updates?

As far as I know nothing has change in the last 3 or 4 days. I’ve been slowly adding my apps back to windoze from a fatal windoze crash that even my guru buddy at Emory U. couldn’t recover. MaPZone was the last that I added (on Monday, I think) but everything worked fine till a couple of hours ago.

Any idea what caused the crash? You could have some slight weird memory glitch?

Was Blender rendering OK pre- MaPZone ?

It’s 10PM here. Need to do some blending before I turn in (… to a pumpkin!)

I’ll check back tomorrow.

No idea what caused it. It was good pre and post MaP Zone till just now. Thanx for the help.

at the risk of pissing you off by not responding, i will just respond by responding that i think it is an OpenGL driver problem that got whacked by some upgrade which you may not even have known about since they go in the background and install when you restart. But I am still mad at you from your last escapade.

I know, a lot of people are. I don’t think anything can be done aside from reinstalling both operating systems though. Something crazy is going on here. I’ve already tried OpenGl via ATI graphics drivers, Image magic, the works. That computer is just not liking me today. Good thing I have 2 others as back up. Too bad the 2 of em together can’t render as fast as that one alone. The thing I don’t get is that it seems to be a problem with how the graphics library is being accessed/called or whatever but no other programs seem to be having a problem with it. I’d chuck it out the window if I didn’t have so much money tied up in it.

OK, I screwed with you guys long enough. Batched processed in Photoshop with glowing edges and a tile filter. Recombined in the nodes via the render layer’s alpha channel cuz the tile filter was a fairly dirty operation.

Oh. I feel so … used.

Waaaaaaaa !

well, thanks for screwing around with us :slight_smile: it’s been fun!

Occasionally, when I have the urge to go hunting for targets that are capable of hunting back, I have to find a less lethal way to amuse myself.