what the hell is wrong with cloth script?


(kroopson) #1

Is there anyone there who has clothWin script working correctly?

I’m trying to run it for a few days, but it only pisses me off :x


(theeth) #2

I think it only works with older version of Blender, one using Python 1.5

Martin


(kroopson) #3

I’ve got both versions of python installed: 1.5 and 2.2.1 - it’s not working anyway :o

BTW whats up with dynamica :slight_smile:


(Eric) #4

you’d better not use the cloth script for three reasons:

  1. it only works for spheres
  2. it takes a long time to calculate
  3. it just generally sucks.

(theeth) #5

The Blender API doesn’t depend on the Python version installed, but on the Blender version installed. I think Blender switched from Python 1.5 to Python 2.0 in the 2.04 version (I might be wrong though).

BTW whats up with dynamica :slight_smile:

it’s comming along nicely.

  1. it only works for spheres
  2. it takes a long time to calculate
  3. it just generally sucks.
  1. It’s not easily animatable

Martin