What to adjust for visable banding problem

I’m having a problem with visible banding that seems to be occuring due to my lighting. It is most noticeable on plain solid color backwall. The camera starts close to the wall which is all that you see in the camera view. The camera pulls back while logo parts animate and come together against the wall.

I’m simply using 2 point lights with energy at 1.0 , distance 30. One of the lights has no shadow, the other is using Ray shadow with the following settings
samples 10
soft size 1.868
threshold .001

The banding seems to me mostly going in a horizontal direction.

If anyone could suggest what would be the best settings to tweek to get rid of this problem, it would be much appreciated - Carl

So we have to try and use our imagination try and recreate your scene so we can see your problem, rather than you just attaching your blend file and a screenshot !
Try adding a little bit of dither to the render settings to reduce banding.

Not sure if the problem will be visable unless you view it full size Richard. I looked in the render tab for dithering… does it go under a different name in 2.57?

Disregard my question about the location of where the dithering setting is…I found it under post processing. Didn’t think to look there since I did not use the composter or sequencer. Adjusting the dithering did correct the problem so thank you. Just wondering, I would guess the idea is to use as minimal amount as necessary, does it add significantly to render times? and if you know, can it mess up rendering of other elements that may be in the animation. I’ll wait a bit to see if you or anyone else has any thoughts on that and then mark the post as solved. Thanks, - Carl