What's up with Shift+Alt?

Hi! I would like to know what exactly the combination Shift+Alt does and why, and if it is possible to disable it. it is annoying that it seems to change some hotkey-functions, for example “Z” doesn’t change the drawmode, but tries to “Split”, strg+Z is redo instead of undo and so on…

I’m not sure, but I would say that you’re probably switching your keybord layouts in windows. Since you’re from Germany, I suppose you’re switching between german qwertz and english qwerty. Hence Y/Z behave differently. You can avoid that by changing the shortcut in windows or waiting for Ghost Refactoring http://mediawiki.blender.org/index.php/BlenderDev/GhostRefactoring
which will deal with this.

hey, that’s it! i never noticed that while working with word, thunderbird etc…
but then again, i never use this shortcut outside blender.
so where can i disable that in windows?

You have to find a keyboard settings dialog in control center. It looks like this and there you can change the keyboard switching shortcut

ah, yes! finally i found it and it worked! thanks a lot, my saviour!