When I go to scale an object I get this plane and scaling options.

Which addon is causing this? I would like to disable it. Thanks


for the love of god… reset it to default, dont just enable every addon you see.

disable them, and enable only the ones you know. and do research about an addon before enabling it again.

Yesterday I disabled a bunch of addons and it went away and then saved a startup file. This morning it returned out of no where. Thanks for the advice.

you have to click the SAVE button in the user prefs.

Did click on the save button in preferences and then saved a startup file.

no you didnt. Saving startup file doesnt do anything, but saving users preference does.

I think the addon was advanced transform. Good addon I am sure once you are used to it. For now I just need to stick to the basics. Thanks

Thanks finalbarrage but I always click on save user preferences a couple of times to make sure my changes are saved. Thanks again for the advice.