When I render the sky disappears

Hi there
I’m new here, this forum looks awesome, it’s been ages since I joined one!

So I just installed the Gaffe to blender and now the render don’t show up the sky. Can somebody tell me what can I do?

Thank you

Welcome! I don’t know the gaffer addon, but I would check if the transparent option is checked under the film section in render settings.

Hi there, thank you!
I found out that I had layers that were on invisible and still they were being rendered. I didn’t know blender would render hidden layers anyway.
But thank you for your help =)