When i save a .dae imported file?

I have successfully imported a makehuman .dae file to blender and the guy appears and everything and when I save it the file saves because it takes 3…mb But when I open it there’s nothing you cant see the guy and Yes i did check all the layers so thats not the problem so does anyone know what’s wrong?

check after loading the blender file, if you are viewing the right scene (there may be more than one, and you view the empty one) next if this does not work, try to load from this blender-save with “File->Append or Link” (shift-F1) parts of the mesh (to ensure the saved blenderfile is correctly readable) btw. loading a collada export from makehuman only works for me with the newest collada-import (Collada_Blender_0_3_15) and only if i do not select the “replace scene” option in the import dialog.

ok THANKS IT WORKED except I There’s no armatures for it now. do you know the problem for that?

Ok thanks it worked now you can see it but there’s no armatures for it now. Do you know the problem for that?

this thread is old, but I got the same problem. I use blender 2.49b and sketchup 7.0. I 've opened my saved blender-file (models imported with collada 1.4) and got a blank file in blender (there were no models in it). then I found out this solution. now it works for me.

during the import you must hit the “Only Import Main Scene”-button, then it will work.