When your fluid sim needs to go past 250 frames

Now I love the fluid sim.

Todays attempt is to get fluid to flow down a long chute, while I was able to get the fluid to go down the chute I realized that the 250 frames it calculates as says on the top won’t be enough for the fluid to fill the whole thing. I think there is a way providing i’ve seen longer fluid animations. How can you increase the number of frames at once past 250 or how would I start the next 250 frames after the last 250 is done?

in the rendering tab, raise the animation end frame to whatever you need it to be.


Change the “end” time in the bake settings.