Whenever I go to the index...


(CubeFan973) #1

Whenever I go to the index, it pops up saying, “No new messages are in your Inbox!”

That’s annoying! HELP!


(S68) #2

Mmmmm…

it doesn’t happen to me… well, which Browser / SO do you use?

As first thing, go to your profile and uncheck the ‘Pop up window on new Private Message:’

Stefano

(see? One full message without 'x’es )