Where are the buttons?

Okay, i just downloaded Blender recently and thought it was pretty cool (my mass media class uses Lightwave, but it’s too expensive for an individual to buy unless they got alot of money). Turns out Blender is compatable with Lightwave, so that’s pretty awesome. My problem, however, is to do with a problem dealing with some of the buttons on the menu.
I downloaded version 2.45 (i think that’s it) and then i went and copied the instruction manual titled “You’re first animation is 30+30 Minutes” dealing with making a moving Ginger Bread Man. Well, i followed the instructions precisely, as not to make any mistakes, and because of #1 the differences in the two versions, #2 the fact that alot of the buttons that were really important were either missing, in different orders, or had completely different names, and #3 the fact that i don’t have a clue how to adjust the menus if there is a missing button and not to mention that i can’t find the stupid buttons even if i tried. i used the search tool in the help menu to search for hotkeys but only found a few.
A few of the problems i encountered was for one that i couldn’t find the Subsurf button, rather, started clicking around until i accidentally found its same function in something called “Mulfers” or something like, sorry if i spelled it wrong. Then when i went to add the Hemi light, most of the functions, if not all of them regarding to how it’s supposed to act, were completely missing and i couldn’t find them for anything.
The only way i could possibly learn how to use this program was if i had a step by step tutorial on how to make something which forced me to use every piece of the program. I don’t have the money to buy a manual, which is why i downloaded the free program in the first place. Another thing that’s annoying is that i can’t figure out for the life of me how to use some of these scripts.
One more extremely aggrevating thing is that i can’t import objects i had made or saved earlier because when i try it simply closes out of one window and opens another, destroying whatever i was currenlty working on…to say the least, the Blender program would be much better if i knew exactly how to use it with up-to-date tutorials and accurate button configurations to that exact version.

Anyone got any ideas, suggestions?

CD

Hi! We share your pain, and are trying.

First, I spent about an hour yesterday editing that very page (part 1) to get it up to date. So, please tell me (cut and paste a quote) where you went wrong or it was not clear and I will expand on it. The Hemi light is not that important and you can skip it and move on.

Second, the http://wiki.blender.org/index.php/Main_Page Noob to Pro and BlenderSummerOfDocumentation has better, more up-to-date tutorials, but they are longer.

Third, you need to be very precise with us; we cannot see your screen or read your mind. For example, there is no version 2.45, so that throws me off. There is no Mulfers thing, so I dont have a clue what you’re talking about. The Hemi picture was different from the text; the text said to set the Energy to 0.6 but the picture showed 0.5, so I changed the text to say 0.5. Is that where the confusion came from? if you tell me, I can make it better, or point you to what you need to learn to clear it all up.

Cd27,

Welcome.

Suggestion :

The same one you’ll get in most other software forums.

RTFM :slight_smile:

The buttons layouts are (mostly) current and correct, with some very minor changes. Such is the nature of O.S. software with volunteer manual writers (like me and PapaSmurf).

And I mean the manual, which PapaSmurf gave you a link to… not Tutorials. Almost every tutorial will assume that you’ve read at least the Introduction section of the manual , and “Interaction in 3d” sectoins, which will get you oriented to where everything is.

Then, start with the tutorials. :slight_smile:

“Mulfers” is Modifiers.

Tip … the default Blender U.I has the panels and buttons really small … probably because “someone” … who I won’t name, likes them like that.

You can zoom them up by putting the mouse cursor in that section of the screen and either press the NUMPAD-PLUS key or pressing CTR-MMB.

If you press “N” to bring up the floating parameter panel you can also zoom that up by hovering the mouse pointer over it and pressing NUMPAD +. There are floating panels for the IPO window and the NLA editor which will react the same way, as well as the View propteries and Background image panel.

As for the Subsurf button you are probably the 1,000,000 person to ask where it is … using the forum search function will yield pages of responses … but it has not been made a FAQ for some unknown reason known only to the forum moderators.

The scripts unfortunately are probably the worst documented area, given how programmers hate to write documentation :wink:

As for importing or opening files, and “window-replacing”, your window is only temporarily replaced, after you import / open a file the previous window will appear.

Instead of using the default “Model” “screenset”, click on the dropdown at the top of the screen and choose SR-1 Animation which has some default split screens setup. You can split screens or collapse them / combine them by RMB on the border of a window. You can maximize/minimize a window with SH-SPACE when your cursor is in a particular windows (or use the window’s header View menu.

Mike

I think he meant Multires with Mulfurs, and not Modifiers. (Small detail)

lol, sorry guys for my confusion here. i meant version 2.43, not 2.45 (lol, i knew it had at least a 2.4 in it). um, hold on a sec and i’ll find out exactly what’s in it so that i can at least help you guys and maybe some other noobs on this program.

Okay, the Hemi lighting…when you click on shading to set the specifics for the lights (as the image showed specifics), the menu selectrion for “Shadow and Spot” are completely empty.

When it comes down to using Subsurf, i had to do the following to get the same result:

  1. Open in Object Mode and select all.
  2. Click on “Add Multires” under the “Multire” menu (sorry for the wrong naming) and set everything to two.
  3. Click on “Add Modifier” and select “Subsurf” and set it all to two.
  4. THEN we hit “Set Smooth”.
  5. Then we continue with the process of selecting it in all and changing to Edit Mode and clicking ctrl+n.

I simply couldn’t find the menu that was set in the image that was provided, but i then realized that i was working on a newer version of the program than was produced in the turorial.

I hope that helps.

CD