Where did my armature go?!

I just spend 2 hours on an armature and when it was done i saved it and quit blender. Now when I try to open it there’s no armature in my viewport, however in the outliner it’s still there including all the bones. But when I select it in the outliner it just shows as a orange dot. I checked all the different layers but its just not there. I also tried restarting blender but it didnt help either :(.
Heres a screenshot of my interface with in the top right corner the outliner.

By the way im using Blender 2.53.


Viewport header indicates there’s something on layer 2. Did you accidentally move it there?

Edit: I missed that you checked all the layers. Can you post the blend file?
Edit2: Look in the Relations panel. You moved the armature to another Bone Layer.

Actually I just fixed it. I don’t really understand how it happend, but I opened the 2.53 file in 2.49 where it DID show up. Then i saved it under a new name and opened in 2.53 and now it works again. I don’t understand how it happend but I’m glad I didn’t have to start over :slight_smile: