Where did the Image Sampling/Normal map checkbox went to?

I am trying to display my normal map, according to the vid tutorial I was following I’m supposed to checkmark “normal map” inside the Image Sampling section of the Texture tab, but in 2.73a that option is no longer there.
Is not in the Image Mapping section of the same tab either.
Any ideas?


Hmmm… For me that checkbox is exactly where it is supposed to be:

If you can’t see it at that location, there must be something wonky with your setup. You are in Blender Internal render mode, yes?

The normal map option has not gone away, just that you are not following the tutorial with sufficient attention

Ensure you are using a material texture and not a world texture, make sure you are using the same renderer (you have made some threads suggesting you have been using Cycles, have you still got it set to that renderer). You have also not actually shown us what you are seeing, something that will make it easier for anyone to tell you what mistakes you are making

Thank you for replying guys :slight_smile:
RM, fair enough! I should have given more background info.
As for the mix between Cycles & BI… I created the normal map with Cycles. Then to apply the normal map on the mesh I switched to BI, as only there you have the GLSL shading mode.
I’m using Blender 2.73a.
Should anyone want to have a look feel free (let me know if this link worked).

Here’s a screenshot

You’re using Blender Internal, but you have “Use Nodes” checked and the material only contains Cycles shader nodes:

Uncheck “Use Nodes” (the bottom red marking in the above screenshot) and all should behave as expected.

Thank you Ikari Shinji :slight_smile:


Screenshot 2021-11-21 140438

Its now some years later. Does someone know, where the “Image Sampling” went?

the change to 2.8/2.9/3.0 means no more BI renderer, what are you trying to do?