Where is the Background images panel in Blender 2.8? And Mirror modifier not working in edit mode!

it’s simple you go to one of the orthos views and add a background from add menu “shift+A”->image->background u dont need to use empty menu, and it will add an image that only shows from that view not persp same as it was before and you have now the possibility to use gizmos to algin it by pixel, try it first before claiming it’s not good.

That does not work for me, it only colours the outline of the image i chose. Maybe a bug?

On 2.7 if you set an image to front view for instance, you would see it only in front view, any slight change to the camera and the image would disappear and that was a good thing. Now you will have them annoying there unless you move them far from your view.

And yes, the controls are quite better now, but that is a feature that i will miss.

why no one speak about backround video playback? it was super usefull for animation reference


then it’s a platform bug, u should report it…
@drgci it’s reported on the bug tracker, the devs said it’s low priority, they’ll be back when someone work on that area.

I dont know if you want that, but you could enable “auto perspective” in the preferences. Then your view automatically switches from ortho to perspective, and your reference image disappears (when set up correctly)

Hi guys
So, Eventually i was complained about the same thing. But i tried it mysel and if you go to any orthografic view then press “shift” +“a” and then image and add a “background not reference” image to your vewport, that image sticks to that orthoview only , just like the old system.

I personally make a collection were i put all of them.
Also remember that the “background” not the “reference” the one you are looking for.
Hope it helps
:sunglasses: peace!!:v:

Yes that works, the issue with the image not showing up seems to be a bug which did not show up anymore since then :slight_smile:

Anyone working with background images on current builds? I didn’t try this feature for quite a long time now, and today I found that they are displayed correctly in Solid view, but disappear when switching to Wireframe. Is this common bug or an issue on my end only?

Works here.

But if you can make a reproducible set of steps with the latest beta, you can make a bug report for it.

What about background video playback? It was very help full for animation references

It works for Background Image as a setting of Camera in Camera View.
It does not work for a Background Image as an empty.

But as a workaround, you can use Images as Planes addon. It imports videos correctly.

1 Like

In camera view I need a separate window so it’s not the efficient way to work,
I will try images as plane ididnt know it