where to download the webplugin??


(sara) #1

do you know?


(Pooba) #2

I’m not sure on that one, i’ll look around and then maybe i’ll find out where the file is for mine and send it to you via e-mail.

Pooba


(Pablosbrain) #3

Well… It works… I think… for Internet Explorer at least.

http://www.pablosbrain.com/blender3d/webplugin/

Use at your own risk!

Its a jumble of old and new files I put together in my own cab file. So you may need to change your security settings in IE.

I will be working to get the linux/netscape version up as soon as I can… but IE is all i have right now to work with.

Post back here or at my forums… let me know if it works for you.


(sara) #4

the old code was:

<object id=BlenderPlayer
codebase=http://plugin.blender.nl/Blender3DPlugin.cab#Version=2,22,5,0
height=100% width=100% classid=clsid:5DB05CB8-7751-469D-A1DD-45C8C201C013>
<param name=“blenderURL” value=“your.blend”>
<!-- netscape zegt krak bij paginawissel met
plugins.<EMBED type=“application/x-blender-plugin”
pluginspage=“http://www.blender.nl/plugin/loadplugin.php
name=“NPBlender” height=480 width=640
src=“your.blend”></EMBED> -->
</object>

for example.

can we link to your cab directly? please someone post the modified code to make it work.


(Pablosbrain) #5

http://www.pablosbrain.com/blender3d/
Anyone,
If you go to my site… click on the blender plugin section. I have several files linked there for download. The modified cab file and html to get the install to work are linked right below the embeded blend file. Please feel free to copy them and use them on your own site. Its better to do that than to rely upon a bankrupt company in my opinion.

Still hopefully NaN or whoever… will get Blender back on its feet.


(sara) #6

does this

#Version=2,22,5,0

really matter??


(sara) #7

hey plunneberg, i am using your cab because i dont have enough web space.

could you leave your cabs there for the time being??

thanks.


(Pablosbrain) #8

Sara,
As I understand it (and i could be wrong) that is the version of the player… so just like we have 2.23 creator/publisher there would be a 2.23 player. 2,22,5,0 would be the 2.22 player… but I’m totally guessing, as I don’t know what the 5,0 would be for then. I’ll leave the plugin up for some time probably as I have been planning to do several projects using it. So go ahead and link to my site. Also… I think I have a working netscape plugin. I don’t exactly know if I can get it to autoinstall but just dropping them into the netscape 4.x or 6.x (mozilla) plugin folder seems to work. I’ll have another page up on my site in a day or two when I get some more free time to organize the files.
paul

And if anyone out there has 2.25 version please ‘Private Message’ me or post here or on my site http://www.pablosbrain.com


(pannomatte) #9

Pablo, great job.I have a little extra bandwidth capacity on my company site. I could sideband a plugin page for a while if you want to set it up…
Daniel


(Pablosbrain) #10

Sounds good…

I have an ieinstall.html file and my latest cab file for IE up on my site. Go ahead and download it and try it out. I will start to compile a list of the plugin mirrors on my site also.

I’ll post back here when I get both the Linux/Netscape one up online and the 2.25 IE plugin. It should be up in a day or so.


(Pablosbrain) #11

pannomatte,
I have the latest 2.25 plugin now available on my site… all thats needed are the two files I have linked on the following page.
http://www.pablosbrain.com/blender3d/webplugin/
Feel free to copy the install text and the cab and install.html file and host them on your site. Make sure you post a message here somewhere so people know about it too.

PL