Where'd my UV go??? (Volume texture)

The blend file, structurally, is pretty simple. No compositing/texture nodes.

I have a UV-textured donut, encased in a transparent procedural volume cloud donut, all encased in a final glassy transparent donut.

On rendering, I see the outer donuts, but the UV on the inner donut (which looks kinda like a map, or is meant to) has gone this solid, uniform drab brown colour.


Can any one give me a heads-up on what happened? If I disable the volume procedural cloud-textured donut the UV becomes visible again.

This is a Blender Render, not a Cycles render.

I’d really appreciate your help :slight_smile:

-Oro

https://dl.dropboxusercontent.com/u/13900881/whereMyUV%3F%3F%3F.blend.zip

the uv is still there… the problem seems to be with illumination, because if the land material has some emission value, it shows up.
It’s possible to be some limitation of BI… at least I don’t know how to solve this. :frowning:

I don’t see the image that is supposed to be on it ‘auriaUV.jpg’
Secrop if you separate the objects, the image is not there.


I have no idea what is your texture and why did you unwrap it as you have done - you have not provided it; if i set mine it works.
Set Receive Transparent Shadows on Material tab for inner ring.
There is no need to zip blend files - use Compress option on toolshelf while save.
http://www.pasteall.org/pic/show.php?id=76571

Thank guys. Secrop: What the hell :slight_smile: I’m indebted to you. At least you found a way to make the UV map visible.

And thx Eppo - I never spotted the compress option. So much to learn…

I’ll keep fiddling with the optics around this model and see if I can find some way to rationalise why this combination is behaving the way it is.

Again, cheers guys :slight_smile:

I’ve just changed the bitmap, that wasn’t packet, with some other texture, the uv map was still working… :slight_smile:
not sure if it was working as it should, thougth! :wink: