Where's the "Cycles Hair rendering" tab?

Still trying to mess w/ particle hair : got some set up, looks ok in Blender Render, but when i go to Cycles, the particles don’t display. a tute on Blender Guru is on about setting stuff in the Cycles Hair Rendering tab, and i’m not getting that. another page says to set the render feature set to Experimental, another says i don’t need to do that if i’m using a modern version (i’m using v2.68). it also says to set the “device” attribute to CPU, but i’m not getting the Device attribute in the Render tab.

help :frowning:

If you are using blender 2.68 you need to set the render feature set to ‘Experimental’. If you are using the current version of blender (2.69) you do not need to do this.

it also says to set the “device” attribute to CPU, but i’m not getting the Device attribute in the Render tab.
In the User Preferences / System panel you select the Compute Device.

I suggest you use the latest version of blender

If you still have problems, show us with full screenshots of settings and example blend file.

Didn’t know 2.69 was out, thanks for the heads-up! i’ll have a download and bit more play.

cheers

that’s a bit more like it, cheers again Richard.