Wheres the Lamp?


(pamtango) #1

I have a light source I cannot find.
I deleted all lamps, then closed blender, turned my computer off, and restarted all.
I still have light source in the file, which I of course can’t control since I see none in the 3D windows, checking all layers, checking the Oops window, checking the ‘object files’, checking the ‘lamp files’. Any ideas would be appreciated.
Thanks,
:o


(shibbydude) #2

I have had this problem before and don’t know why. It’s weird. I’d just append everything to a new file if this is creating a problem. Mine usually goes away when I clear the buffer.


(pamtango) #3

Not to be too dense, how does one clear the buffer?
Thanks,
:-?


(shibbydude) #4

Probably unrelated, but open the sequence editor window (find the button that has the caption: “current window type” and click on it. Select the “film strip” looking button.) and click “clear”. This might help but I don’t think that you used a sequence so this is probably useless.


(hweihe) #5

In the World Buttons are some sliders for general ambient light: AmbR, AmbG, AmbB. Could these be your problem?

Holger


(pamtango) #6

Tried all suggestion without any luck. I cleared the buffer in the the compositing window, but to no effect, as my respondent thought it this might not work.
If there is another place or method of ‘clearing the buffer’ to solve this problem do let me know.
As soon as there an object with a texture, it renders, dispite the fact there are no lamps. I’d like to be able to control my light sources.
If anyone is willing to look at my blender file and find a solution, I’d be more than happy to send it to you. It’s a scene of a river village from ancient times.

Thanks,


(shibbydude) #7

I’ll look at the .blend file. If you could email it to me at [email protected] I’d be happy to try and solve the problem. I’ll open an FTP if you can’t email it.


(RipSting) #8

The only things I could think it its:

1)Your material or a texture on the material is set to emit.
2)You have an ambient light defined in the world buttons
3)You calculated radiosity or vertex-painted your objects.

Other than that ???


(pamtango) #9

I had used the ‘Cmir’ button selected on my textures and that was the mystery ‘lamp’, not a lamp at all. Thanks to shibbydude for looking at my file and setting me straight.
:stuck_out_tongue: