where's the MIXDOWN button in 2.5 ??

i just wanted to create .wav file in sequencer. looking everywhere with no avail. could someone point it out ? or is it not implemented yet in 2.5 ??

thanks in advance

I’ve been using the .wav encoding setting in the render panel. However it also renders each frame of the movie in the render window but doesn’t encode it as it’s .wav only encoding. Hopefully mixdown will reappear, or cleaned up in the render panels without rendering each frame.

From what I understand:
it is gone!
And it is supposed to be a good thing because it apparently was a pain…
I’ve never used it but audio is supposed to work much better and smoother in 2.5.

hmmm…just in case if anyone wonder what MIXDOWN button is… because this feature is usefull for me. unless in 2.5 there will be another way to export as.wav only…

@yellow : i suppose you’re using ffmpeg ??
@Sim88 : it’s actually really usefull. with just one simple click you can have all audio in your sequencer in .wav format. for example if i want to extract the audio from youtube video, etc, etc…

Attachments


Unfortunate if it has gone, it worked very well previously and has definite uses, extracting a .wav through the render panel is more of a pain, as it stands.

Yes, the new sound system is definitely a lot better, especially jack and jack transport :slight_smile:

@yellow : i suppose you’re using ffmpeg ??

Yes. :slight_smile:

I’m not an expert in this field, you should ask NeXyon his the audio developer of 2.5
His blog http://audaspace.wordpress.com/ might have some answers.

thanks for the reply. i look into that http://audaspace.wordpress.com/ he’s doing awesome job. just put a comment on his post, but i dunno if my message received, because it sez that my comment is discarded :frowning: ???

@johantri.

The link above suggests mixdown is now done through the encoding panel via FFMPEG. If that’s the case then it would be good if there was a ‘sound only’ render setting so choosing FFMPEG or MPEG as it’s now incorrectly called in order to get the ‘.wav’ option in the encoding panel didn’t also waste resources rendering each frame unnecessarily.

Not as straight forward as the old mixdown, unnecessary steps.

ah…thanks for the explanation. i guess i’ll have to wait then :slight_smile:

Hi, Yellow is right but there’s a workaround if you don’t want to wait for the mixdown feature to be added. Blender 2.5x does not produce a separate synced audio file at the moment but you can easily circumvent that: #1. add video and audio files #2. mute down video strip #3. render video file to the desired video (irrelevant) and audio codec #4. use ffmpeg to extract the audio or Avidemux or any similar tool. #5. if you rendered out an img seq the extracted audio will now be in sync with the video. As it doesn’t have any video input to encode it only encodes the audio which means that it goes pretty fast. Hope this helps.