Which version of Python

A Relativity simple question. Which version of (ugh…) Python would be the most appropriate for use with blender 2.56?.

Thanks,

Blender only supports Python 3.x, so you’d be best off with 3.3.

Downloaded, installed and working.

Thanks a lot for your help, man.

Blender comes with Python, no need to install it anymore.