Whoops... edit mode on mesh now shows X/Y/Z of all verts?

I must have accidentally clicked something to turn on this funky edit mode. But I cannot figure out what it is. Whenever I go into edit mode on an object, I see the x, y, z coords of each vertex. Any help on turning this off? It can look horrible when editing a mesh with lots of vertices…

you sure that’s what you turned on? if I recall blender doesn’t even have such a feature

on the “Mesh tools 1” panel in the edit buttons there are options for Edge Length, Edge angles, and face area. Make sure they are turned off

Try pressing the little hand on the toolbar, sounds like you turned on transfomr widgets.

This is the effect I am trying to describe:

http://img211.imageshack.us/img211/2276/screenshot4ky.th.jpg

Do you see something on that should be off?

Found it. It was “Edge Angles” So they were angles, not X, Y, Z. Sorry about the faulty descrip. Thanks for the help.