why are my edges black after retopology?

I used retopotflow to retopologize a surface. It worked for what I wanted but when the mesh is not selected it still shows the black edges. I have shown an example here. Notice that the edges on the object not retopo’d do not show as black.

This prevents me from seeing how the surface looks when “Smooth” is clicked in the tools panel.

Need some help with this if anyone is familiar with this problem. Thanks.


Object > Display > Disable wire


Thank you - Thank you - Thank you…VERY MUCH.