Why Blender Cycles Rendering Not Using 100% CPU?

Hi All,

During CPU rendering, I thought Blender would max out my CPU to 100%.
Instead it’s only rendering around 35% CPU.

Priority was normal, tried “High” but didn’t change anything
Affinity is set to <All Processors> which is 20 cores in this case.

How to increase this to 100%?

Have you set the threads to 20 in the render panel -> performance settings (Above tile size)?

Set it to manual and set the threads to 20 and it should work

Thank you Jamie.

Changing the tile size did it. Which I only found 'cause of your suggestion.
at 256 tile size, it only used 35% CPU
at 16 tile size, it uses 99% CPU

Title of thread should be “Why Blender Cycles is Not Using 100% of CPU in rendering”

Couldn’t see how to delete the thread and start again, or rename the thread.

Hi, to change title edit first post then > go advanced.

Cheers, mib

Sorted. Thanks mib :slight_smile: