Why bounding box won't turn invisible???

I am trying to get a box to turn invisible to use as a bounding box for my character. The problem is that it won’t turn invisible for me… I set the materials alpha all the way to zero and then I click on the ZTransp button in the links and pipeline tab. The preview window on the left hand side shows the material being completely invisible, but my object up in the 3D view doesn’t change at all.

Any ideas as to what may be happening?

Go to Texture display mode or turn on Transp in object’s display option - Object (F7)>Draw tab.
To see just bounding box you may set display option to Bounds instead of Shaded/Solid without setting material.

Thanks for the tip!

I knew I was overlooking a very simple solution.

Thanks again.