Why cant i see the object as shaded ?

i extruded a curve and wanted to see it shaded. I use the display-sphere at the bottom of the screen, but it stays wireframed yet.


Did you convert the curve to mesh before extruding? If it is not a mesh or there are no faces, only edges, there is nothing to shade.

What is the Maximum Draw Type set in Display sub-panel in Properties window Object panel? If it is wire, change it to Textured or Solid.

thx for your reply :slight_smile:

k i c. How can i get rid of the triangulation and define the smoothness of the round part of the shape on the left hand side ?

Also, i didn’t see how to extruded as a whole shape.

i have converted it to mesh now but still not shading yet.

The Maximum Draw Type this is what i have:

That’s not where you set the maximum draw type… The draw type is set on a per object basis, that’s why you find those settings in the Object > Display tab, not the viewport display settings.

And, please, ALWAYS supply an example .blend file with any support question. That will make troubleshooting so much easier!

Does your mesh have any faces?

ok thx, now its working :-))