Why does the tail vanish?

Does it have to do with setting the texture…side…thing? I dunno. Whatever.

Does everything have to be uvmapped in the BGE?

My poor shrimpy tail! Thing!


Your question doesn’t make any sense, but I’m going to suggest you check the normals are facing the right way by selecting all (press A) and recalculating them outside (CTRL-N). If that’s not it, then check your viewport settings and make sure the clipping distance is far enough. Failing that, try rewording your question. A picture would be helpful.

<< I guess that the file didn’t attach!

Here is the file: http://lynndesignz.com/ishrimpeh_full.blend


Oh, and, no, it doesn’t work if I press that. :slight_smile: But thanks for the effort!

:frowning: ‘page not found’

Try uploading it to pasteall.org

Ummmm…XD You have to right click and save as…

But if you don’t want to do that, you can go here: http://www.pasteall.org/blend/2180

Fixed it,
The normals on the tail where facing away from the camera, they should be double sided so you can see them from the front and the back.
The options in this panel only edit the last face that you selected, until you press the copy button.
These options are available in edit mode, under the editing panel (f9).
Cool shrimp btw.

EDIT: I think the normals should be set to object. (Normals higher then 1 do not have a stronger effect then 1 in the BGE.)

Oh, I thought I had it set to object. At least on the one file I do, har har.

Ooooooooohhh, I was wondering how to set it to two sides! Thank youuuu. :3

Yep, that’s it.
BTW your web sight does not seem to work. The home page loads fine but when ever I try to go to a different page i get this message.

(EDIT: Oops, you removed your question, making my post make no since.:o)