Why does the wave don't render?

Here you can see, my wave is there in the preview cam view (right), but does not appear when i render… I’ve check everything and i don’t find the clue… I use the leatest blender version.

thanks fellow :slight_smile:


Check the “Mirror Transp” dialog box in the material for the wave.
*If the “Ray Transp” button is pressed, make sure that “Env” is not, and that the “Ray” button in the render section is pressed.

Also, if you are applying the Wave modifier in the edit buttons, you have to make sure the first icon next to that modifier is pressed to “Enable modifier during rendering”.

Also make sure the layer that the wave object is in is selected during the render.

Are you trying to use the wave as a mask? If you are, then you need the Ztransp button enabled. If not, then check the alpha and trasparency for the wave’s material.


And unless you’re French you misspelled “and”

Thank for the very fast anwer :slight_smile:

Yes i am french :slight_smile:

And… nothing work… i will redo the plane insted and look when it “desapear”…

thanks anyway :slight_smile: i’ve try everything you told me to do :slight_smile:

Well, nobody’s perfect :]

Anyway, it looks like you use multiple layers.
Maybe there’s your problem.
Make sure you render all the layers.
Also, your waving plane has to have a material, preferably have a thickness and must be affected by lights.