Why i cant comb the hairs & other hair particles issue

Will im having alot of issue with the hair particles. Can anbody plz help or give a deep explanation or reference video which can change my life with the hair particles. Alots of video i have seen on youtube but did not get success. A few question mean time i have making my life suck

  1. Why i cant comb the hairs. For me as per seen many videos settings looks good. Still cant comb the hairs. Whats the issue i did not understood. Below is the link of video and a blend file

hairs1.blend (2.2 MB)

  1. When i comb the hairs the hairs looks ok in the particle mode. When add object particles why the particles outside the mesh. I have created vertex group also.

  1. When i comb why the hairs go inside the mesh and not on the top of the mesh. What setting i have to keep so that hairs do not go inside the mesh.

Plz help for mean time question. Thanks

Same thing here, when you watch tutorials they look perfect, when you do it, you get horrible hair.

Which kind of modifiers are used on the mesh? Did you enable ‘Use modifier stack’ for the particle system?

Ah, sorry for the previous question, found the blend file.

The problem is a combination of multiple issues:

  • The mesh normals are inverted. Do Mesh->Normals->Flip.
  • The hair are too long. The particle edit tools try to keep the hair not to intersect the mesh (which is a problem at the bird’s neck, where they can intersect the head). A size of 0.01m seems to be more appropriate.
  • The comb tools settings need to be changed. The emitter distance should be much smaller. Also you probably want to tick ‘Preserve Strand Lengths’.