Why is Ambient Occlusion sometimes light instead of dark?

The material is nothing special, with just roughness set to 1.0…

Using Blender 2.8 release.

Uncheck the bent normals option, this is a cheat to get more robust GI like AO coloring, but in enclosed spaces, like your mine here, it doesn’t really help. you could also try increasing the distance and see if that helps

Thank you, and thanks for the explanation!