Why is my rendur so dark

Hello

I will start with the project I am making. I am re doing a level in FEAR 1, just a room. To test out blender 2.5. i have painfully finished the modeling and texturing.
I am doing a first pass video, animating a camera through the room to catch any mistakes.

Now in the render [F12] it is bright and everything;
But when i see the rendered video it is really dark. Here is some examples:

http://www.megaupload.com/?d=7KNPI37A

Three pictures.

  1. Render [In Blender]
  2. render [rendured video snap shot]
    3)Rendering Options

How do i make it the same brightness as in the F12 rendur

first of all welcome to the forum

it’s probably best to use 2.49 for what you are trying to do and not 2.5 alpha (as this is the testing version)

and can you post your blend file?
(it is quite annoying to wait 45 seconds to download your rar to see the screenshots - you can attach them to the post)

if you post the blend we can find the problem.
screenshots don’t help much because it could be the light settings - not the render settings

KK here it is.

I dont know if the textures will be seen in it or if the data is in the ,blend file

Attachments

F.E.A.R Room.blend (902 KB)

don’t worry about the textures because it’s not a texture issue

(but FYI - if you want them to follow you need to to File>External Data >Pack into Blend)

I will have a look at the file and let you know what the issue is

it’s your spot lights

do you see how the cones are all flat? the lights shouldn’t look like flat discs
(the light is traveling a distance of 0)

the cones need to shine on what you want lit
so edit the size and distance values

have fun