Why is my smoke edge so pixelated?

I created a smoke simulation and have an invisible object in the middle. I changed the Resolution Division to 250 ! but still that ugly edge. In my opinion the smoke itself is also not really smooth for a resolution of 250… ?! What I have to change ?

1 Like

Try to tweak the volume resolution.

Eevee: Render > Volumetrics > Tile Size = 2px
Cycles: Render > Volumes > Step Rate Render = 0.1

By the way, I get nice results even with a resolution division of 32. Try to enable Adaptive Domain with Add Resolution = resolution division. Also enable Noise with Upres Factor 2 or 3.

1 Like