Why is texture unwrap not showing up in UV Edit?

I downloaded a free model to play around with and realized that there’s no UV Unwrap for it. (Yes, I made sure to select all). I also checked and there’s only one material. Yet, when I go to texture paint, it’s displaying properly. No doubt this is a n00b question, but how is this happening? I didn’t even know it was possible to paint a model without an unwrap.

1 Like

Check you don’t have more than one UVMap, also check you are in UVEdit mode and not image editor mode. Also, have you tried, in edit mode, hovering over the UV Image window and hitting alt+h?

There’s only one UVMap. Yes I’m in UVEdit mode. Reveal Hidden didn’t do anything, and I made sure the model was selected.

Can you post a link the the model download? I can then check it on my system.

It is fully UV’ed…but like most game model rips, and converted to xnalara, things are unique…in the UV editor window…scroll WAY WAY out…it is in the upper left corner…you can set it back where it goes by selecting > Constrain to Image Bounds and then hit G and it will snap into place…

2 Likes

Ahh, there you go. :slight_smile:

1 Like

Thank you so much! Worked like a charm.