Why is this not transparent?

Just starting this…BUT…

In this blend, the “Thanks, Steve” plate has an active alpha channel and the underlying plane is set to receive transparent shadows. In the material preview with Show Alpha checked, it shows it correctly… Why does it cast a square shadow when the alpha channel defines a circle???

I think I have all the settings correct…

HB_XU09.blend (1.03 MB)


Any ideas?

THANKS!

James

Its the Environment Lighting. Try turning the Attenuation Distance to zero in the Gather panel or change from Raytrace to Approximate

Thank you, Richard!

It might have taken me the better half of forever to find that… :wink:

One other quick question… when I uncheck Ambient Occlusion, why does it still say Occlusion pre-processing when I go to render?

James