Why my meshes do not cut each other with intersect?

I have done this with other meshes without a problem. Including this large mesh here, where I made the circular hole above. I am really not doing anything different.
I re-did the large mesh without the hole just in case it had to do with another cut-out being there already. But still not doing it.

Should you want to inspect the blend file here it is http://www.pasteall.org/img/ico_blenfile.png

Thanks in advance,


Perhaps no cut is forming because it would otherwise require Blender to create a face with a hole (which the modeling code does not support).

Cut the bottom face of the larger mesh in half and try again.

Enable bool tools in add-on menu, then separate your pentagonal object from the smaller pentagonal one by selecting other one of them and pressing P. After that select your smaller pentagonal object and shift+rmb select larger one and in too menu under bool tool tab choose difference. That will most certainly work.

Maybe you should remove doubles from the bigger figure first. Sloppy modeling leads to unpredictable results.

As you can see, the triangle face is selected, completely. That is, ignoring the cylinder’s cut.
I did try removing doubles, but it made no diff :frowning:

This is when I thought it was a good time to try Bool Tool 2.
And am I happy Ognjen suggested it! It’s booleans to the next level! Best of all, it does the job!

Thanks Ognjen :slight_smile:
And everyone else for sharing your suggestions too.
We can move on now!