Why this apparent skylighting on material?

Can someone explain me why I get this ambience or some kind of skylighting on the material. All I’m trying to do is using a blend material where the alpha is varying from opaque to transparent. I’m trying to follow this hair tutorial figure 4 and 5. I just cannot get a nice fading transparency no matter what I try. It is not the first time I get this and I still could not figure what the issue is and how to correct it. Instead of transparency, I get a sort of milky translucency. This is from a clean project where I selected “Load Factory Settings” prior to doing that.


One or another transparency options should be on. For hair, ‘ztransp’ is generally considered appropriate.

That bugged me too. I think that it should start activated, but i guess i could control + u that, huh?

Thanks ZombieJohn. That is what I was missing.

In case you’re still having problems, here’s what I do:

  • turn ZTransp on
  • set Alpha 0.00 for the material
  • texture map input to strand
  • texture map to alpha colour and alpha

Good luck!