Why this object grayed out on collection tabs?

how to fix it?

Try clicking the eye icons on the right

image

nothing happened …

Click the one on the collection.

If that doesn’t work, go to the filter button on the Outliner’s menu bar and add the one between the eye and the one for render. If it’s deselected in the Outliner, select it for whatever ones it’s grayed out on.

You may need to turn on your Disable in viewport button go to your filter menu.