why won't this object let me sculpt it?

Hi all,
I’ve been reading through the forums, and have tried a few things, but I can’t get this object to respond to sculpting. I tried it on a G5 mac and on a PC (a wee netbook, but the same response: no changes). I’ve made other quick models and they’ve sculpted fine (a cube w/multires, e.g.).

Attached is an example of one of the objects I’m trying to sculpt. The shape was first made as a flat mesh, then extruded. Pretty simple stuff (though not the prettiest modeling!). I’ve been using multires for my sculpting, but it isn’t working. APPLYING the multires doesn’t work. Using a subsurf modifier and applying that does not work. Can anyone tell what is wrong with this file? Can YOU get it to sculpt?

thanks!
ben

Attachments

theLetter_I_willNotSculpt.blend (538 KB)

I got it to sculpt, do ctrl A in object mode with it selected to apply scale/rotation and it should work.

Wow, perfect. Thanks! What does this change, exactly? And what do I lose by applying ctrl A? Thanks again.

Ctrl+A resets the objects scale and rotation bact to 1. Look at your original object. It scale value on the z axis is zero !. Look at the direction of its face normals (Mesh Tools More panel), none are pointing in the z direction, even the ones on the top face. Compare the direction of the normals before and after. Whatever you did to make your mesh screwed up its scale value and normals direction.

Richard

Thanks Richard. That makes a lot of sense. I may have to make a shrine in your honor someday…

I still cant get it to work.

Those look like a collection of Metaballs.

You need to make sure your object is a mesh and that everything is joined together. I can see lots of different parts in the outliner so that is definitely one problem.