Wierd, crippling error:

Ok, im back with another wierd one.

Basically I have this organic frame thing


and I used multires to smooth it out for rendering (going to bake lighting and ambiant occlusion into texture).

Now, when i removed the multires, the model still has multires! I’m quite sure it hasn’t been applied yet because when I go to the Remove doubles function and many other functions they say they cannot be done due to multires being on: please apply them first.

So, I am in desperate need to find a way to turn them off sinc eobviously some hidden button or something somewhere is enabling them even though I turned them off in the mesh controls?

Here is the .blend! Urm the 1mb limit on .blend files is a little small no? Every .blend I have is above that. I’ll host elsewhere.

Please help me to save my file, I spent like 6 hours making it lower poly and now its quite the opposite. :open_mouth:

Also, I tried a workaround with Decimate but I have a non manifold mesh, as I expected. :frowning:

The only way I know of to remove multires is to apply it. It is not the same thing as deleting the higher/lower levels 'til you only have 1 left. So, if you want to “delete” a multires, then you have to go down to the lowest level and then hit apply. Is this what you have done?

Damn, so I guess it did somehow get applied then because applying it is the only option I have left to remove it.

This is an excellent time to swear loudly. :frowning:

I was really sadistacally hoping that blender had a bug. Guess not. :S