Wierd transparency problem (in edit mode)

I was triyng to model an armor and i don’t know why but the front all the faces in front disapeared

Attachments


this is what it looks like in edit mode

Attachments


Try selecting everything and hitting W >> Remove Doubles, Or try Ctrl+N to recalculate the normals. Or add either an edge split modifier or turn on Auto-Smooth and render it out. Hope one of those helps!

it works but i can only see de faces from the out side
if the norm is towards me i can see de faces but if it is the other side i can’t

Attachments


Deactivate this button to get rid of the transparency

Attachments


its not the same transparency

look

left image with button, right without

Attachments