Windows Error After Subsurfing

Hello Everyone,

I am a new to the world of 3D animation as well as Blender. I have been running through some tutorials over the last week and a half as I try and learn this wonderful program. I am having an issue with the subsurf technique, though.

If I try and subsurf multiple objects or even just the UVsphere Blender shuts down the second I go into edit mode and posts a windows error with this as the detail of the error:

Files that help describe the problem:

I am running Windows Vista 64 - bit and I made sure I downloaded the 64 bit copy of Blender. I have a 2.67 ghz quad core processor and 3 gb of ddr3 ram.

I have tried just about everything I can think of. I installed python, reinstalled Blender, moved it to a new directory,and tried an older version of Blender (2.48, I am running 2.49 for). I am going to experiment with some changes to my vitural memory usage tonight, but I doubt that will fix the problem. I am also going to dust off the old comp and try it on that.

If anyone has any insight i would greatly appreciate it! I’m loving the program but I can’t do many of the tutorials beyond basic interface training because I can’t subsurf!


Make sure you have installed the Visual C++ 2008 SP1 package (from the blender download page)
Try the 32bit windows version to see if that works.