Windows won't run .EXE. ***solution found***

Hi guys. I have an urgent problem.
My friend runs under Windows XP and wants to install Blender. His PC doesn’t allow him to open the .exe, though.
How can he make his pc accept executables?

Thanks in advance!


Something with security settings maybe? (just off the top of my head…)

Probably yes, but I can’t find anywhere where you can check or uncheck a “always disable .exe files” option.

Does your friend have administrative access? If not, contact your administrator.

Have you tried the windows zip file?

Is it all executable files, or just installers, or just blender? (any program is an .exe file, try opening solitare)

Logged in as administrator?


Sorry…late post (ya beat me!)

It is indeed an exectuble (the blender installer :p)
My friend is logged in as an admin, yes.
That’s why I find it very odd :confused:

Anti-virus app running?

Anti-virus app up and running, but my friend has unchecked disallowing .exe files to be executed.

It is indeed an exectuble (the blender installer :p)

Yes, I know. What I meant was, can you install anything else or run any other program?

Try a reboot with the AV app allowing .exe execution.

Fantastic :smiley:
It worked, pixelmass!
Thank you so much! You too, Rocketman!
Aaah, thanks to you we have yet another blenderer :stuck_out_tongue:

Hey, no problem…glad you fixed it. Don’t forget to restore your original settings and reboot! :slight_smile: