WIP - custom fighter

Hello all,

This started as just a proof of concept: I wanted to see what kind of smooth curves I could get if I just used box modeling and then converted to Sub-Ds, with no usage of splines.

Stupid me, though, I modeled the wings first, which made modeling the fuselage a pain because I was modeling from the wing joint inward.
The primary shape didn’t take more than 2 1/2 hours. Doing all of the edge loops to get the shape smooth took probably another 3. Still not 100% happy with it, but since this is my first model with Sub-Ds I figure it’s at least good experience.

C & Cs welcome and encouraged, as always.

Cheers, mates!




First of all, I don’t think the subsurfacing messed up the model, instead it really made it very beautifull! The design is very cool and futuristic for my opinion.

I think the idea of making a smooth curved wing is very neat and it fits very well with the rest of the plane. Especially the tailwings really fit into the design.

One critic though: I can see the faces of the wing. Perhaps you could make that more smooth. (perhaps you did it this way on purpose, then it’s ok with me:D)

Perhaps a more pointyer (is that a word? :D) nose would look better.

Just my personal opinion :smiley:

Yeah, I noticed the faces on the wings, too, after I rendered. It’s not quite as obvious when viewing in the 3d window. Since I converted a level-3 sub-D to a poly with the wings, I may run it as a sub-D again to further smooth it out.

As for the pointy nose, I agree. I think I would have to start from scratch, though, given the way the topology flows at present.

Thanks for the crits!

:sigh: I get anoyed when people learn to do things in the wrong order.
How can you learn catmul-clark before you learn to smooth. It’s in the edit buttons the “set smooth” button

One Jedi to another, perhaps a more friendly tone would improve communications. As it is, there’s a slight, er, disturbance in the Force. I actually did the “set smooth” thing before I rendered, so my issue may not be the one you’re diagnosing here.

As for learning in the wrong order, well, I’m entirely self taught, so this is a very organic process. My Jedi Master was too busy to lay out a proper curriculum for me 8). I’m sure I’m not the only one who is picking all of this up on the fly, getting things mixed up from time to time as I go along.

Surely theres better things to get annoyed about. Also, theres no problem with learning and using subsurfs before you know how to press the smooth button.

Here’s an update, or, more properly, a second draft from scratch, using the same basic design idea. I added a lot of body detail, still not sure if I’m going to wind up removing the greeblies and making texture maps…

BTW, to those who are, erm, very concerned that I may have FUBAR’d my learning process by going to Sub-Ds before learning to use the “smooth” button, I believe the problem in the earlier renders was the Sub-D setting for renders being too low. These images were rendered with the internal renderer, 16x AA, auto-smooth lvl 3 Sub-Ds, the works.

Once again, C & Cs are encouraged and requested…




Very very nice! I love the model. The update with the new details looks very good although I liked the original camera views better (smaller pics might make it easier to see). I REALLY like the model.

So you pressed the “Set Smooth” button or are you using ? I can see individual faces slightly and I’ve never seen a render where the set smooth button did not completely make these invisible. Like Roger said, if that’s intentional then it’s no problem. Also, have you turned on OSA? That can help to make the render prettier.

Keep up the good work!!!

Thanks for the compliments and crits.

I’m still hazy on how to smooth out those faces. I used the “smooth” button in the editing menu while in edit mode (the buttom above the sub-surf settings), and set it on 30 percent. Should I be using “set smooth” in object mode instead? I rendered with 16-pass OSA, so I, too, am a bit perplexed about the jaggies and visible faces.


No problem, here’s a picture of the button you’ll need to press to smooth it:


Occasionally, using this setting will not produce the desired effects so I’m not sure how it will work with your model.

Oh, earlier you said you were self-taught. I tried teaching myself, although my “self-teaching” produced much worse results than your is. I don’t want to insult your intelegence but here’s a great manual for learning: http://www.blender.org/modules/documentation/htmlI/

To make it smooth you ALWAYS have to press set smooth. If you just press auto smooth without pressing set smooth, it will do nothing. What auto smooth does is only make faces that are under the angle you set be smoothed, otherwise it will smooth everything.

Ran a few test renders with “set smooth” and “auto smooth” selected.

Still getting lots of jaggies, even with 16x AA. Anyone have any thoughts as to how I can improve the smoothness further?

http://img121.exs.cx/img121/448/customfighter-ver1-r.th.jpg JPEG

Looking very good. If you turn off the auto smooth it should make it more uniformly smooth, right now there are a few places that are not smooth I guess because of the degree that’s set. I don’t know too much about all this smoothing stuff so I can’t really say what else you can do.

Nice work! Oh, and thanks for the smaller pic!